【ios笔记】CocoaLumberjack在Xcode8.0和7.2中使用差别

参考链接:https://github.com/CocoaLumberjack/CocoaLumberjack

Xcode8.0版本需要设为3.2

Xcode7.2版本需要设为2.2.0

Backwards compability

  • for iOS 5 and OS X 10.7, use the 3.3 version
  • for Xcode 8 and Swift 3, use the 3.2 version(这里)
  • for Xcode 7.3 and Swift 2.3, use the 2.4.0 version
  • for Xcode 7.3 and Swift 2.2, use the 2.3.0 version
  • for Xcode 7.2 and 7.1, use the 2.2.0 version(这里)
  • for Xcode 7.0 or earlier, use the 2.1.0 version
  • for Xcode 6 or earlier, use the 2.0.x version
  • for OS X < 10.7 support, use the 1.6.0 version
相关文章

相关标签/搜索