intellij-idea – IntellJ IDEA Kotlin插件 – “没有可用的配置器”

我在IntelliJ IDEA中使用Kotlin插件时遇到问题.首先,在打开kotlin项目时,弹出我需要在这个项目中配置Kotlin.但是,当我从“工具”菜单中执行此操作时,它会显示“没有可用的配置程序”
我在 Android Studio 3.0 Canary中遇到了同样的问题1. Cneal build,Synchronize,Invalidate Caches和Restart没有帮助.

唯一有效的方法是对build.gradle文件进行更改,然后单击“立即同步”.

相关文章
相关标签/搜索