不能添加luaeclipse

我无法使用以下链接将lua插件添加到 eclipse中:

“http://luaeclipse.luaforge.net/update-site/site.xml”

当我将此链接输入“帮助” – >“安装新软件”时
它显示“找不到”

这对我有用.请尝试使用此更新站点:

http://luaeclipse.luaforge.net/update-site/

但更可能的是,你是防火墙的后盾.如果是这样,您需要在偏好设置中设置代理 – >一般 – >网络偏好.

相关文章
相关标签/搜索