如何构建独立于版本的Play!Framework 2模块?

我使用 http://www.objectify.be/wordpress/?p=363中解释良好的文章构建了一个Play!Framework 2模块,但是如果我更改PlayFramework版本(例如通过更新),模块将失败.

有没有办法使模块“版本独立”?

更加详细一些.它是否无法建立?它是否在运行时失败?它是否未能作为依赖项解决?

如果这是最后一个问题,请查看:http://www.scala-sbt.org/release/docs/Getting-Started/Library-Dependencies.html

相关文章
相关标签/搜索