在SQL Server 2005存储过程中使用.NET Framework 3.5

我有一个SQL Server 2005服务器,我想在其上运行.Net CLR存储过程.但是,我想使用.NET Framework 3.5.

如果我现在尝试这个,我会收到此错误:

Error: Assembly 'system.core, version=3.5.0.0, culture=neutral, publickeytoken=b77a5c561934e089.' was not found in the SQL catalog.

我被告知这在SQL Server 2008中是可行的,因为SQL Server 2008附带了.NET Framework 3.5.但是,我想知道是否有办法将.NET Framework 3.5添加到我的SQL Server 2005安装中,以便我可以在其上运行.NET 3.5存储过程.

这可能是一个愚蠢的问题,但是……如果找不到system.core,你是否在数据库服务器上安装了框架3.5?
相关文章
相关标签/搜索
每日一句
    每一个你不满意的现在,都有一个你没有努力的曾经。
公众号推荐
   一个历史类的公众号,欢迎关注
一两拨千金