Eigrp 小综合

Eigrp 小综合

 


贴下配置:

hostname SW3560
!
interface FastEthernet0/0
 no switchport
 ip address 10.1.1.1 255.255.255.0
!
interface FastEthernet0/1
 no switchport
 ip address 10.1.2.1 255.255.255.0
!
interface FastEthernet0/5
 switchport access vlan 10
!
interface Vlan10
 ip address 192.168.1.1 255.255.255.0
!
router eigrp 1
 offset-list 1 in 1000           偏移列表,是指在原有度量值上增加1000   
 network 10.1.1.0 0.0.0.255
 network 10.1.2.0 0.0.0.255
 network 192.168.1.0
 no auto-summary
!
ip forward-protocol nd
!
access-list 1 permit any  定义ACL抓取偏移列表条目,此为any


hostname R1
!

key chain 1
 key 1
    key-string cisco    定义Eigrp认证密钥
!
interface FastEthernet0/0
  bandwidth 100000   修改带宽目的是为了实现不等价负载
 ip address 10.1.1.2 255.255.255.0
!
interface Serial2/0
 bandwidth 1544
 ip address 100.1.1.1 255.255.255.252
  ip authentication mode eigrp 1 md5    认证模式MD5
 ip authentication key-chain eigrp 1 1   调用上面的key chain 1
 encapsulation ppp
 clock rate 128000
!
router eigrp 1
 network 10.1.1.0 0.0.0.255
 network 100.1.1.0 0.0.0.3
 no auto-summary
!

 


hostname R2
!
key chain 1
 key 1
   key-string cisco
!
interface FastEthernet0/0
 ip address 10.1.2.2 255.255.255.0
!
interface Serial2/0
 ip address 200.1.1.1 255.255.255.252
 ip authentication mode eigrp 1 md5
 ip authentication key-chain eigrp 1 1
 encapsulation ppp
 serial restart-delay 0
 clock rate 128000
!
router eigrp 1
 network 10.1.2.0 0.0.0.255
 network 200.1.1.0 0.0.0.3
 no auto-summary
!

 


hostname R3
!
key chain 1
 key 1
   key-string cisco
!
interface Loopback0
 ip address 3.3.3.3 255.255.255.0
!
interface FastEthernet0/0
 ip address 172.16.1.1 255.255.255.0
!
interface Serial2/0
 ip address 100.1.1.2 255.255.255.252
 ip authentication mode eigrp 1 md5
 ip authentication key-chain eigrp 1 1
 encapsulation ppp
 serial restart-delay 0
!
interface Serial2/1
 ip address 200.1.1.2 255.255.255.252
 ip authentication mode eigrp 1 md5
 ip authentication key-chain eigrp 1 1
 encapsulation ppp
 serial restart-delay 0
!
router eigrp 1
 variance 2           修改variance 实现不等价负载
 passive-interface FastEthernet0/0
 network 3.3.3.0 0.0.0.255
 network 100.1.1.0 0.0.0.3
 network 172.16.1.0 0.0.0.255
 network 200.1.1.0 0.0.0.3
 no auto-summary
!

 


利用扩展ping检测链路中最小MTU

相关文章