强制64位jvm到32位jvm?

有人请给我关于强制64位jvm作为32位jvm运行的想法吗?

我需要编写一个用于蓝牙连接的jse桌面应用程序.为此我需要实现Bluecove jar.它只有32位文件.所以我在eclipse脉冲星的VM参数下包含了-D32.但是我仍然得到在添加参数之前显示的相同错误:bluecove_x64.dll缺失.我尝试使用-d32,它向我展示了“无法识别的选项:d32”.

似乎我应该安装一个可以在64位操作系统上运行的32位jvm.那么,任何人都可以告诉我应该安装什么? 32位或Eclipse软件中的Java SDK?

提前致谢!

切换模式仅适用于Solaris. JVM是64位或32位,但在Solaris上,两个运行模式在单个JVM中可用.

但无论如何,如果你不需要超过4Gig Ram,也可以在64位系统上安装32位JVM,因为它的速度提高了10-15%,并且需要更少的内存.

相关文章
相关标签/搜索