ruby – 需要Nokogiri?没有这样的文件加载

我正在尝试开始使用Nokogiri.我跑了命令

gem install nokogiri

作为Windows 7(64位)的管理员.控制台说“成功安装”和“1安装宝石”.

当我输入

gem list --local OR gem q --local

我看到Nokogiri在“本土宝石”名单上.

但是,当我尝试通过require语句(在NetBeans中)使用它时,我收到一条错误,即“没有要加载的文件”.

我究竟做错了什么?我不是Ruby专业人士.这也是我安装的第一个宝石.请为我愚蠢.

Netbeans带有内置的jRuby.

您可以在项目属性中指定或检查项目中当前使用的ruby版本(高亮部分).

相关文章
相关标签/搜索