Invoke-customs只支持从android 0开始支持–min-api 26

在我使用构建版本gradle 26之前
将buildtoolsversion改为27就像这个图像一样

错误:
错误构建gradle屏幕截图

经过几个小时的挣扎,我通过在app / build.gradle中包含以下内容来解决它:

android {
    compileOptions {
        sourceCompatibility JavaVersion.VERSION_1_8
        targetCompatibility JavaVersion.VERSION_1_8
    }
}

https://github.com/mapbox/mapbox-gl-native/issues/11378

相关文章
相关标签/搜索
每日一句
    每一个你不满意的现在,都有一个你没有努力的曾经。
公众号推荐
   一个历史类的公众号,欢迎关注
一两拨千金