iphone – 仅为ipod设备发布应用程序

我必须在appstore中发布一个应用程序,但我希望只在ipods和ipads中显示,而不是 iphone.我看到应用程序,如whatsapp,可用于iphone而不是ipod和ipads.
我在plist或itunesconnect中找不到任何东西来配置它.有办法吗?谢谢!
在您的应用程序内部,plist将电话添加到您的UIRequiredDeviceCapabilities(必需的设备功能),该功能需要是字典类型.电话需要设置为NO,以禁止您在具有电话功能的设备(iPhone)上使用您的应用程序.

查看iOS Application Programming GuideDeclaring the Required Device Capabilities

相关文章
相关标签/搜索