spring-mvc – 错误:tomEE需要支持EAR / EJB部署错误消息

我正在尝试配置 spring MVC应用程序,以便在部署应用程序时构建war文件.当我添加examqa:war artifact时,我收到以下错误消息(见图片底部)

 

不确定在哪里查看,使用谷歌时没有发现任何提及此错误.有任何想法吗?

我遇到了同样的问题,但解决方案有所不同.问题在于工件类型必须从 Java EE Application爆炸变为Web Application:Exploded / Archive
相关文章
相关标签/搜索